Author Topic: Autocom 2273 - Music to my helmet - Help!  (Read 323 times)

0 Members and 1 Guest are viewing this topic.

OfflineWilliam P

  • Newbie
  • *
  • Posts: 2
    Autocom 2273 - Music to my helmet - Help!
    « on: 2017-04-09 10:59:10 »
    I am trying to get the music from 2016 K1600GT through my autocom to my helmet. I have connected the Autocom 2273 to the wiring that comes from the radio as follows: Yellow/Brown to Autocom Red; Yellow/Red to Autocom white (I believe these are Left speaker). Blue to Autocom Red; Blue/Red to Autocom white (Right speaker). I have used Scotch-lock connectors. [/font][/size]I have read lots of reports on this Forum that say the 2273 works but there appears to be nothing happening.Any thoughts?Thanks

    OfflineFP-NLD

    • Global Moderator
    • *****
    • Posts: 782
    • Country: nl
      Re: Autocom 2273 - Music to my helmet - Help!
      « Reply #1 on: 2017-04-09 19:45:14 »
      Just to make sure: did you unplug the speaker connector from the Alpine unit?
      Frank (NLD),             BMW K1600 GT Red (2011); top case w/brakelight, comfort package, safety package, F2P, black Wunderlich bars, PDM60, Autocom SPA  |  Other bike: Moto Guzzi V7 850 California (1975)

      OfflineWilliam P

      • Newbie
      • *
      • Posts: 2
        Re: Autocom 2273 - Music to my helmet - Help!
        « Reply #2 on: 2017-04-09 20:16:43 »
        Yes - I unplugged the connector from the Audio unit - what are you thinking?

        OfflineFP-NLD

        • Global Moderator
        • *****
        • Posts: 782
        • Country: nl
          Re: Autocom 2273 - Music to my helmet - Help!
          « Reply #3 on: 2017-04-10 11:06:54 »
          I thought that maybe when the connector was still plugged in the sound would go to the speakers rather than to the Autocom unit.
          But apparently that is not the case.
          Frank (NLD),             BMW K1600 GT Red (2011); top case w/brakelight, comfort package, safety package, F2P, black Wunderlich bars, PDM60, Autocom SPA  |  Other bike: Moto Guzzi V7 850 California (1975)

          OfflineSTeinar

          • Global Moderator
          • *****
          • Posts: 447
          • Country: no
          • Blue R1200RT lc (AKE_Intercom)
            • Homepage
          Re: Autocom 2273 - Music to my helmet - Help!
          « Reply #4 on: 2017-04-10 19:00:08 »
          If you connect the cables to the AutoCom unit to the cables coming out of the Alpine unit - The connector needs to be plugget in to the alpine unit.
          The only thing you could disconnect is the speakers - and that you are doing on the connector mounted ON the speakers.

          ** Wired and Bluetooth intercom from shop.ake-electronic.com **