Author Topic: Screen Rattle  (Read 965 times)

0 Members and 1 Guest are viewing this topic.

OfflineSimsonMc

  • Newbie
  • *
  • Posts: 5
  • Country: au
    Screen Rattle
    « on: 2013-06-04 13:45:32 »
    Hi there
     
    I had Scarlett (K1600GT) for about 12 months now and she has just gone in for her 10,000km service.  I am really happy with the bike and everything is going well except for one small problem.  I have noticed that in the screen mechanism there is a bit of play when you raise it in any position.  This means when you are riding along, especially at slower speeds you can hear a rattle when you go over bumps.  I queried the service team and we compared another bike on the showroom floor and it has the same amount of play.  They tried to tighten it up which they have done but it's still there.
     
    Is anyone else noticed this with their screens?  The service guy said that they've had a couple of people mention it so he reckons that if BMW get enough complaints that they might do something about it.
     
    It's not a game breaker by any means but I guess when you outlay considerable coin, you would expect a bit better.  If I wanted a bike that rattled then I would have brought a Harley.  ;D
     
    Would love to hear everyone's thoughts.
    Current: Red K1600GT Past: R1150RT & K100RT

    OfflineFP-NLD

    • Global Moderator
    • *****
    • Posts: 789
    • Country: nl
      Re: Screen Rattle
      « Reply #1 on: 2013-06-04 21:03:10 »
      I've read about this on a forum and also somebody had a solution.
      If I remember again where, I'll post it.
      Frank (NLD),             BMW K1600 GT Red (2011); top case w/brakelight, comfort package, safety package, F2P, black Wunderlich bars, PDM60, Autocom SPA  |  Other bike: Moto Guzzi V7 850 California (1975)

      OfflineFP-NLD

      • Global Moderator
      • *****
      • Posts: 789
      • Country: nl
        Re: Screen Rattle
        « Reply #2 on: 2013-06-04 21:09:27 »
        Found it.
        This was the solution:
         ""After passing almost 3 hours of investigation, I finally found what was making the noise. Under the shield there's a plate of metal which has two screws and the bottom tip of the plate is not sitting properly in the two arm that raise the shield. I made two gaskets of thin rubber and put it between the two pieces of metal and the noise is gone.""
        Hopefully this works for you as well.
        Frank (NLD),             BMW K1600 GT Red (2011); top case w/brakelight, comfort package, safety package, F2P, black Wunderlich bars, PDM60, Autocom SPA  |  Other bike: Moto Guzzi V7 850 California (1975)

        OfflineSimsonMc

        • Newbie
        • *
        • Posts: 5
        • Country: au
          Re: Screen Rattle
          « Reply #3 on: 2013-06-06 12:27:12 »
          Thank FP-NLD for your response.
           
          Unfortunately that is not the problem, I wish it was that easy.  The problem is definitely in the actual electric motor.  When you put the screen up (say half way) you can wiggle it up and down (along the movement axis) and the arms will move also.  It is probably only couple of millimetres of movement but it's enough to make a noise when you are riding.
           
          Oh well, I might have to ring BMW in Australia and ask them about it.  I am not holding my breath.  ::)
          Current: Red K1600GT Past: R1150RT & K100RT

          OfflineRTman10

          • Hero Member
          • *****
          • Posts: 935
          • Country: england
          • GTL Exclusive (Exchanged for R1200RT LE)
            Re: Screen Rattle
            « Reply #4 on: 2013-06-06 21:11:15 »
            Just gone and checked mine.  There is definately no play in the mechanism irrespective of the screens position. Surely a visit to your dealer to compare yours with another one should get your problem sorted.  Thats of course if you dont live a million miles away from one.   

            OfflineSimsonMc

            • Newbie
            • *
            • Posts: 5
            • Country: au
              Re: Screen Rattle
              « Reply #5 on: 2013-06-11 14:02:20 »
              RTman10
               
              Yes we compared it to another one at the dealer and it did have some movement.  The service guy said that a couple of people have made the same complaint but as usual BMW are doing typical German Sgt Schultz defence "I know nothing."
               
              Interesting that yours doesn't have it.  What month and year is your model and which country did you buy your bike?
              Current: Red K1600GT Past: R1150RT & K100RT

              OfflineRTman10

              • Hero Member
              • *****
              • Posts: 935
              • Country: england
              • GTL Exclusive (Exchanged for R1200RT LE)
                Re: Screen Rattle
                « Reply #6 on: 2013-06-11 14:35:19 »
                UK.  April 2011 with 13K on it.

                Offlinerover75

                • Newbie
                • *
                • Posts: 3
                • Country: se
                  Re: Screen Rattle
                  « Reply #7 on: 2013-06-19 15:26:32 »
                  Hello

                  It could alsobe be the lock washer that holds the link axles in the screen mechanism. I also notised a rattle when I bought the bike last summer. I sprayed that kind of chain lube that will dry out on the lock washers. The lube will prevent the washers to wibrate.
                  worth trying.
                  TC

                   

                  anything