Author Topic: Vibration just appeared.  (Read 1914 times)

0 Members and 1 Guest are viewing this topic.

OfflineComberjohn

  • Newbie
  • *
  • Posts: 37
  • Country: gb
    • John's Driving School
Vibration just appeared.
« on: 2014-09-19 16:34:02 »
This may have been discussed before but unable to find exactly the same problem.
A couple of weeks ago, my GT start to vibrate at SLOW speed. About 30 mph(50 kph). You can almost feel a tremor in the bars. Nothing noticed at higher speeds.
It felt like it had a trials tyre on the front and it made no difference when I pulled the clutch in and coasted.
As the front Metzler was just about done,  I put it down to that. But I replaced it this morning with another Z8 and it's still the same.
The only other change was that I replaced the rear with a Metzler Z8 about a month ago.
Both wheels are supposed to have been balanced and have new weights. Although at that speed I would have said its unlikely to be wheel balance.
Anyone experienced similar?

OfflineComberjohn

  • Newbie
  • *
  • Posts: 37
  • Country: gb
    • John's Driving School
Re: Vibration just appeared.
« Reply #1 on: 2014-09-25 21:24:26 »
Bit of an update.
Had been speaking to the tyre dealer and they had said that they would change the tyre. So was in the process of removing the wheel and thought that once the callipers and front guard were removed, I would try to see if there was any run out in the tyre when I spun the wheel.
You aren't supposed to hear the wheel bearings, are you?  :-\
Ah well, have to ring the local BMW dealer in the morning. Good job I took out the extended warranty.
Before anyone asks, 14000 miles.

OfflineFP-NLD

  • Global Moderator
  • *****
  • Posts: 786
  • Country: nl
    Re: Vibration just appeared.
    « Reply #2 on: 2014-09-25 22:33:42 »
    When I change the tyres, I always check the bearings with my fingers. No guarantee of course but you can spot a deteriorating bearing a bit sooner than by just listening.
    Frank (NLD),             BMW K1600 GT Red (2011); top case w/brakelight, comfort package, safety package, F2P, black Wunderlich bars, PDM60, Autocom SPA  |  Other bike: Moto Guzzi V7 850 California (1975)

    OfflineComberjohn

    • Newbie
    • *
    • Posts: 37
    • Country: gb
      • John's Driving School
    Re: Vibration just appeared.
    « Reply #3 on: 2014-09-25 22:55:13 »
    Going to be part of my routine from now on, too.
    Took the wheel out and the left hand bearing is shot.
    Right one is ok and gray grease is visible. The inner race on the left feels rough and you can see corrosion on the edge.
    Maybe the PO used a power washer or maybe just bad luck.
    Going to see if I can just take the wheel to the dealer in the morning as its already out.
    Soon be winter and don't want waste valuable riding time!

    Offlineblkfalc4

    • Newbie
    • *
    • Posts: 20
    • Country: us
      Re: Vibration just appeared.
      « Reply #4 on: 2014-09-26 03:23:26 »
      There's been a few front bearing failures. So don't feel alone.

      OfflineComberjohn

      • Newbie
      • *
      • Posts: 37
      • Country: gb
        • John's Driving School
      Re: Vibration just appeared.
      « Reply #5 on: 2014-09-27 10:11:06 »
      Well, my K16 has gone on its holidays for a few days.
      I took out the extended warranty when I bought it in May and thought I would take advantage.
      It seems that the dealer needs the bike so it can be plugged in to the computer to prove to BMW that it's the same bike.
      I rang BMW and they arranged to have it collected from home an hour a half later and taken to the dealer. Offered me the use of a car while it's away. Would have taken them up on it if it had been a bike.
      They are even bringing it back again. I'm just over the 30 miles minimum from the dealer.
      So far, I'm well impressed with the extended warranty service.
      Looking forward to getting it back nice and smooth again. That vibration has made my Carpel Tunnel problem flare up again.

      OfflineLight Buzzyear

      • Newbie
      • *
      • Posts: 9
      • Country: england
        Re: Vibration just appeared.
        « Reply #6 on: 2014-10-12 22:18:33 »
        A guy on a recent tour had a similar issue; his front wheel bearing collapsed his wheel leaving him stranded! Not sure of his mileage or age of bike but obviously something that might be a weakness. I'll make sure they have a good fiddle around when I change the tyres soon  :o   
        Infinity and Beyond!

        OfflineBob S

        • Sr. Member
        • ****
        • Posts: 260
        • Country: england
          Re: Vibration just appeared.
          « Reply #7 on: 2014-10-13 16:29:23 »
          I'm not so sure it's a weakness, but most likely the OEM bearings are not up to scratch and could be bettered with an aftermarket set.
          2012 K1600GT-SE

          OfflineBarnsyuk

          • Jr. Member
          • **
          • Posts: 68
          • Country: gb
            Re: Vibration just appeared.
            « Reply #8 on: 2014-10-19 15:34:53 »
            I also had vibrations but at speed. Eventually after changing tyre, numerous wheel balances it was decided to change the front wheel bearings and this cured the vibrations. Certainly seems to be a problem with the heavier bike, maybe BMW should fit heavy duty bearings.
            1941 Harley UL 1200 Flathead, 1978 Harley 1200 Shovelhead, K1600GTSE

            Offlinee7navy1999

            • Sr. Member
            • ****
            • Posts: 413
              Re: Vibration just appeared.
              « Reply #9 on: 2014-10-19 18:57:19 »
              My front has started a vibration but only when I reach speeds in excess of 90MPH.  I think I need my front tire rebalanced.  It does make my arthritic hand act up.  When I re-balance i will check the wheel bearing.  Good job pointing that out to me