Author Topic: Audio shows no usb  (Read 1765 times)

0 Members and 1 Guest are viewing this topic.

OfflineGary d

  • Newbie
  • *
  • Posts: 6
  • Country: wales
    Audio shows no usb
    « on: 2015-05-26 20:06:52 »
    I am not sure if this has been answered before but since i had a service i have been unable to play my USB stick through the audio system,
    Made a new USB but the same ,taken to dealer today but unable to get it to work tried my unit in another K1600 and all worked fine
    run out of time so will have to take it back but has anyone experienced this before
    many thanks
    Gary

    OfflineDeano

    • Jr. Member
    • **
    • Posts: 52
    • Country: gb
      Re: Audio shows no usb
      « Reply #1 on: 2015-07-19 07:58:15 »
      Hi Gary


      I have the same issue. By trial & error/accident I have found the way to get round it is to plug in the USB stick after you have turned on the ignition, a pain in the rear but all works OK including shuffle. I will be taking this up with my dealer on the next visit.


      Deano

      OfflineKGR

      • Newbie
      • *
      • Posts: 30
      • Country: gb
        Re: Audio shows no usb
        « Reply #2 on: 2015-08-31 12:48:13 »
        I tried your method Deano, but still nothing happening. It shows No USB, yet my MP3 player is charging. aux via 3.5 socket works fine.

        OfflineKGR

        • Newbie
        • *
        • Posts: 30
        • Country: gb
          Re: Audio shows no usb
          « Reply #3 on: 2015-09-21 10:31:38 »
          Hi Gary and Deano,
          Did you get any further with solving this problem?
          Keith

          OfflineDeano

          • Jr. Member
          • **
          • Posts: 52
          • Country: gb
            Re: Audio shows no usb
            « Reply #4 on: 2015-09-22 13:16:02 »
            Some progress. Spoke to dealer who says should not be a problem but would check it out next time I am there - for a charge of £20, I think not!
            Geek mate reckons it could be the USB stick, apparently they all have slightly different internal software & it may be just a case of finding one that is fully compatible with the peculiarities(!) of BMWs system.

            OfflineJP6SIX

            • Jr. Member
            • **
            • Posts: 62
            • Country: nl
            • K1600GT since 17032012
              Re: Audio shows no usb
              « Reply #5 on: 2015-09-23 06:36:56 »
              No problem with my usb sticks at all. Perhaps you should format the stick in the right way before you put the music on it. It did work with me, but I don't remember the procedure anymore. I use a Macbook for the formatting.

              Offlinemagicdave

              • Newbie
              • *
              • Posts: 12
                Re: Audio shows no usb
                « Reply #6 on: 2015-09-23 15:54:35 »
                I am using a windows stick that I've had kicking around. Mixture of formats and has a load of non music stuff too. Works perfectly

                sent using tapatalk on my Note4


                OfflineGary d

                • Newbie
                • *
                • Posts: 6
                • Country: wales
                  Re: Audio shows no usb
                  « Reply #7 on: 2015-09-23 18:59:34 »
                  Hi all
                  IT was found to be a faulty cable ,this changed by the dealer and all ok now
                  GaryD

                   

                  anything